DANE FUNDUSZU

Formularz Dane funduszu pozwala wybrać fundusz i ustawić opcje, a następnie

wyświetla szczegółowe informacje o nim w postaci tabeli lub wykresu.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia okna dialogowego umożliwiającego uzyskanie

informacji o danym funduszu:

  • z menu wybierz Analiza funduszy – Dane funduszu (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F2

  • na pasku narzędzi wybierz ikonę Dane funduszu

  • w panelu administracyjnym wybierz ikonę Dane funduszu

II. Sposób działania

rys.2

1.Na rys.2 powyżej przedstawiono wygląd okna dialogowego umożliwiającego

uzyskanie informacji o danym funduszu. Aby uzyskać informacje o danym funduszu :

  • Wybierz interesujący Cię fundusz, wpisując bezpośrednio jego nazwę w polu lub

    użyj rozwijanej listy

  • Ustaw opcje podstawowe, czyli przedział czasu, z którego mają pochodzić dane.

    Można to zrobić na kilka sposobów:

      • wpisać bezpośrednio daty,

      • użyć strzałek na klawiaturze,

      • skorzystać z kalendarza, który zostaje uruchomiony po kliknięciu strzałki

        obok daty

    Możliwe jest uzyskanie informacji o funduszu od początku jego istnienia. Należy

    wtedy zaznaczyć pole Wszystkie.

Aby uzyskać dodatkowe informacje o funduszu w postaci wykresów SMA i (lub) EMA

(patrz: pkt. IV) :

  • Ustaw opcje zaawansowane, czyli :

      • wybierz ilość rekordów, czyli ilość notowań, co jaką mają być pobierane

        dane

      • zaznacz pole Wykres – pokaż SMA oraz ilość dni, dla których będzie

        wyświetlany wykres

      • zaznacz pole Wykres – pokaż EMA oraz ilość dni, dla których będzie

        wyświetlany wykres

Po wykonaniu tych czynności wybierz sposób prezentacji danych klikając przycisk:

  • Tabela – wyświetla dane o wybranym funduszu

  • Wykres – wyświetla zmiany wartości jednostek funduszu

2.Na rys.3 poniżej przedstawiono przykładowe informacje o wybranym funduszu w

postaci tabeli. Po lewej stronie widoczne są dane funduszu w zadanym okresie :

  • Data

  • Wartość jednostki w danym dniu

  • Zmiana wartości jednostki w stosunku do dnia poprzedniego

  • Procentowa zmiana wartości jednostki w stosunku do dnia poprzedniego

  • Zmiana wartości jednostki od początku istnienia funduszu

  • Procentowa zmiana wartości jednostki od początku istnienia funduszu

  • Wartość SMA

  • Wartość EMA

Po prawej stronie zostały przedstawione maksymalne i minimalne wartości jednostek

funduszu :

  • Maksymalna wartość jednostki

  • Minimalna wartość jednostki

  • Maksymalna zmiana wartości jednostki w stosunku do dnia poprzedniego

  • Maksymalna procentowa zmiana wartości jednostki w stosunku do dnia

    poprzedniego

  • Minimalna zmiana wartości jednostki w stosunku do dnia poprzedniego

  • Minimalna procentowa zmiana wartości jednostki w stosunku do dnia

    poprzedniego

  • Maksymalna zmiana wartości jednostki od początku istnienia funduszu

  • Maksymalna procentowa zmiana wartości jednostki od początku istnienia

    funduszu

  • Minimalna zmiana wartości jednostki od początku istnienia funduszu

  • Minimalna procentowa zmiana wartości jednostki od początku istnienia

    funduszu

    Kliknięcie na zielone strzałki obok pól, w których znajdują się wartości jednostek,

    powoduje wyszukanie i zaznaczenie wiersza w tabeli począwszy od aktualnego wiersza

    w dół, który zawiera daną wartość.

rys.3

Kliknięcie na przycisk Oblicz powoduje otwarcie formularza, który zawiera następujące

obliczenia (rys.4):

  • Liczba zbadanych rekordów

  • Średnie arytmetyczne:

    • wartości jednostki

    • zmiany wartości jednostki w stosunku do dnia poprzedniego

    • procentowej zmiany wartości jednostki w stosunku do dnia poprzedniego

    • zmiany wartości jednostki od początku istnienia funduszu

    • procentowej zmiany wartości jednostki od początku istnienia funduszu

  • Odchylenia od średniej:

    • wartości jednostki

    • zmiany wartości jednostki w stosunku do dnia poprzedniego

    • procentowej zmiany wartości jednostki w stosunku do dnia poprzedniego

    • zmiany wartości jednostki od początku istnienia funduszu

    • procentowej zmiany wartości jednostki od początku istnienia funduszu

Wartości od których obliczane są odchylenia można zmienić. Kliknięcie na zielone

strzałki powoduje wyświetlenie wyniku.

rys.4

3.Na rys.5 poniżej przedstawiono przykładowe informacje o wybranym funduszu w

postaci wykresu. Po lewej stronie widoczny jest wykres, który obrazuje :

  • wartości jednostek w danym dniu

  • wskaźnik SMA (na czerwono)

  • wskaźnik EMA (na zielono )

Poruszając myszką po wykresie, można po prawej stronie odczytać, jaka była wartość

jednostki funduszu, wskaźnika SMA i EMA w danym dniu.

Na wykresie można przeprowadzać różne operacje – patrz: Operacje na wykresie

liniowym.

rys.5

III. Skróty klawiaturowe

  • [Alt + Schift + T] – po zaznaczeniu pola Wszystkie powoduje wyświetlenie

    danych o wybranym funduszu od początku jego istnienia w postaci tabeli

  • [Alt + Schift + W] – po zaznaczeniu pola Wszystkie rysuje wykres obrazujący

    zmiany wartości jednostek wybranego funduszu od początku jego istnienia

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Esc] – zamyka formularz

IV. Informacje techniczne

SMA[n] – Simple Moving Average; prosta średnia krocząca

Średnia z cen z n okresów z przeszłości służąca do wygładzania wykresu ceny

i wyznaczania trendów. Pozwala na większe wygładzenie ruchu ceny, jednak za cenę

wolniejszej reakcji na zmiany trendu na rynku.

n – ilość dni wstecz

SMA[4] w danym dniu t jest obliczana jako :

v(t) – wartość np.jednostki funduszu w w dniu t

v(t-1) – wartość jednostki funduszu dzień wcześniej

Interpretacja wskaźnika SMA :

Jeżeli wykres funduszu przecina od góry nierosnącą linię wykładniczej średniej kroczącej, jest to sygnał do sprzedaży. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji zbliżonej do horyzontalnej przed wygenerowaniem sygnału. Gdy zaś wykres kursu przecina od dołu niemalejącą wykładniczą średnią kroczącą, jest to sygnał do zakupu. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji horyzontalnej przed wygenerowaniem sygnału.

EMA[n] – Exponential Moving Average; wykładnicza średnia krocząca

Średnia z cen z n okresów z przeszłości służąca do wygładzania wykresu ceny

i wyznaczania trendów. Pozwala na szybsze wychwycenie trendu jednak za cenę

zwiększonej ilości mylnych sygnałów.

n – ilość dni wstecz

„current” - obecna wartość

„prev” - wcześniejsza wartość

EMA(current) – wartość teraźniejsza EMA

EMA(prev) – wartość poprzednia EMA

Interpretacja wskaźnika EMA :

Jeżeli wykres funduszu przecina od góry nierosnącą linię wykładniczej średniej kroczącej, jest to sygnał do sprzedaży. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji zbliżonej do horyzontalnej przed wygenerowaniem sygnału. Gdy zaś wykres kursu przecina od dołu niemalejącą wykładniczą średnią kroczącą, jest to sygnał do zakupu. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji horyzontalnej przed wygenerowaniem sygnału.


PORÓWNANIE FUNDUSZY

Formularz Porównanie funduszy pozwala wybrać kilka funduszy do badania i

porównania ich miedzy sobą.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia okna dialogowego umożliwiającego badanie

jednego lub wielu funduszy, a także ich porównywanie :

  • z menu wybierz Analiza funduszy – Porównanie funduszy (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F5

  • na pasku narzędzi wybierz ikonę Wiele funduszy

  • w panelu administracyjnym wybierz ikonę Dane funduszy

II. Sposób działania

rys.2

1.Na rys.2 powyżej przedstawiono wygląd okna dialogowego umożliwiającego badanie

jednego lub wielu funduszy, a także ich porównanie. Aby to zrobić:

  • Wybierz interesujący Cię fundusz, wpisując bezpośrednio jego nazwę w polu lub

    użyj rozwijanej listy. Aby dodać fundusz do listy wybranych funduszy :

    • kliknij zieloną strzałkę obok pola z nazwą funduszu lub

    • użyj klawisza [Enter]

      Aby usunąć zaznaczony fundusz z listy wybranych funduszy :

    • kliknij czarny krzyżyk obok listy lub

    • użyj klawisza [Del]

  • Wybierz sposób wyświetlania danych. Istnieją 3 sposoby wyświetlania danych :

    • według wartości jednostek funduszy

    • według procentowej zmiany wartości jednostki funduszu od początku istnienia funduszu

    • według procentowej zmiany wartości jednostki funduszu w stosunku do dnia poprzedniego

  • Ustaw opcje podstawowe, czyli przedział czasu, z którego mają pochodzić dane.

    Można to zrobić na kilka sposobów:

    • wpisać bezpośrednio daty,

    • użyć strzałek na klawiaturze,

    • skorzystać z kalendarza, który zostaje uruchomiony po kliknięciu strzałki obok daty

    Możliwe jest zbadanie funduszu lub kilku funduszy od początku ich istnienia.

    Należy wtedy zaznaczyć pole Wszystkie.

Po wykonaniu tych czynności wybierz sposób prezentacji danych klikając przycisk:

  • Wykres słupkowy

  • Wykres

  • Tabela

2.Na rys. 3 poniżej przedstawiono przykładowy wykres słupkowy, który obrazuje

zmiany cen jednostek (różnica między wartością końcową a początkową) trzech

funduszy w zadanym okresie.

rys.3

3.Na rys.4 poniżej przedstawiono przykładowy wykres, który obrazuje zmiany

procentowe od początku trzech funduszy w zadanym okresie. Każdy kolor oznacza

inny fundusz.

Poruszając myszką po wykresie, można po prawej stronie odczytać, jaka była

procentowa zmiana wartości jednostek funduszy w danym dniu.

Na wykresie można przeprowadzać różne operacje – patrz: Operacje na wykresie

liniowym.

rys.4

4.Na rys.5 poniżej przedstawiono przykładową tabelę obrazującą procentowe zmiany

wartości jednostek w stosunku do dnia poprzedniego trzech funduszy. Wybranie

odpowiedniego funduszu w polu fundusz i naciśnięcie zielonej strzałki powoduje

zaznaczenie na niebiesko tych wierszy wybranego funduszu, w których

wartości są większe od wartości pozostałych funduszy w tabeli. Podana jest także

ilość tych wierszy. Aby wyczyścić zaznaczone wiersze kliknij przycisk Wyczyść.

Aby zamknąć tabelę kliknij przycisk Zamknij lub użyj klawisza [Esc].

rys.5

III. Skróty klawiaturowe

  • [Enter] – dodaje fundusz do listy wybranych funduszy

  • [Del] – usuwa fundusz z listy wybranych funduszy

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Esc] – zamyka formularz


WYBÓR NAJLEPSZYCH

Formularz Wybór najlepszych umożliwia zbadanie zyskowności funduszy w zadanym

okresie.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia okna dialogowego umożliwiającego obliczenie

zyskowności funduszy

  • z menu wybierz Analiza funduszy – Wybór najlepszych (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F7

  • na pasku narzędzi wybierz ikonę Wybór najlepszych

  • w panelu administracyjnym wybierz ikonę Wybór najlepszych

II. Sposób działania

rys.2

1.Na rys.2 powyżej przedstawiono wygląd okna dialogowego umożliwiającego

zbadanie zyskowności funduszy w danym okresie. Aby obliczyć zyskowność funduszy :

  • Wybierz przedział czasowy, w którym mają być badane fundusze. Można to

    zrobić na kilka sposobów :

    • wpisać bezpośrednio daty,

    • użyć strzałek na klawiaturze,

    • skorzystać z kalendarza, który zostaje uruchomiony po kliknięciu strzałki

      obok daty

    Możliwe jest obliczenie zyskowności funduszy od początku ich istnienia. Należy

    wtedy zaznaczyć pole Wszystkie.

  • Kliknij przycisk Znajdź

2.Zostaje wyświetlona lista wszystkich dostępnych funduszy, posortowana malejąco,

zaczynając od tego, który w danym okresie przyniósł największy zysk w procentach

(tzw. stopa procentowa – patrz: pkt. IV).

3.Istnieje możliwość uzyskania szczegółowych danych na temat wybranego funduszu

w postaci wykresu lub tabeli (patrz: Dane wybranego funduszu), zbadania i

porównania zmian procentowych jednego lub kilku funduszy w postaci wykresów lub

tabeli(patrz : Porównanie funduszy) oraz losowego zbadania funduszu (patrz :

Losowe badanie funduszu).

Aby uzyskać szczegółowe dane o funduszu :

  • zaznacz wybrany fundusz, a następnie kliknij przycisk Dane funduszu – Wykres

    (zmiany wartości jednostek w danym okresie) lub Tabela (dane o funduszu w

    danym okresie) na dole po lewej stronie formularza (rys.3)

  • użyj skrótu klawiaturowego :

    Alt + Schift + W, aby wyświetlić wykres

    Alt + Schift + S, aby wyświetlić tabelę lub

rys.3

Aby zbadać i porównać zmiany procentowe jednego lub kilku funduszy w danym

okresie:

  • zaznacz wybrany fundusz lub kilka funduszy, trzymając klawisz [Ctrl] lub lewy

    klawisz myszy, a następnie kliknij przycisk Porównanie funduszy – Wykres

    (zmiany procentowe) Wykres słupkowy (zmiany procentowe) lub Tabela

    (zmiany procentowe) na dole po lewej stronie formularza (rys.4)

  • użyj skrótu klawiaturowego :

    Ctrl + Schift + Y, aby wyświetlić wykres lub

    Ctrl + Schift + S, aby wyświetlić wykres słupkowy lub

    Ctrl + Schift + T, aby wyświetlić tabelę

rys.4

Aby zbadać fundusz w losowych okresach:

  • zaznacz wybrany fundusz, a następnie kliknij przycisk Zbadaj w losowych

    okresach na dole po lewej stronie formularza

III. Skróty klawiaturowe

  • [Alt + Schift + S] - wyświetla dane o wybranym funduszu w danym okresie w

    postaci tabeli

  • [Alt + Schift + W] - rysuje wykres obrazujący zmiany wartości jednostek

    wybranego funduszu w danym okresie

  • [Ctrl + Schift + T] - wyświetla dane o zmianach procentowych jednego lub

    wielu funduszy w danym okresie w postaci tabeli

  • [Ctrl + Schift + Y] - rysuje wykres obrazujący zmiany procentowe jednego lub

    wielu funduszy w danym okresie

  • [Ctrl + Schift + S] - rysuje wykres słupkowy obrazujący zmiany procentowe

  • jednego lub wielu funduszy w danym okresie

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Esc] – zamyka formularz

IV. Informacje techniczne

Stopa zwrotu (%) – procentowy wzrost ceny jednostki funduszu od dnia d1

do d2; informuje o tym, jaki procentowy zysk przyniosą jednostki funduszu, gdy

zostaną zakupione w d1, a sprzedane w d2.

d1 – data początkowa

d2 – data końcowa

v(d1) – wartość jednostki funduszu w dniu d1

v(d2) – wartość jednostki funduszu w dniu d2

Uwaga : Prowizje i podatki nie są brane pod uwagę


LOSOWE BADANIE FUNDUSZU

Formularz Losowe badanie funduszu pozwala wybrać fundusz i ustawić szczegóły

badania, a następnie bada fundusz losowo w zadanym okresie.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia okna dialogowego umożliwiającego losowe badanie

funduszu :

  • z menu wybierz Analiza funduszy – Badanie losowe (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F8

  • na pasku narzędzi wybierz ikonę Losowe badanie

  • w panelu administracyjnym wybierz ikonę Losowe badanie

II. Sposób działania

rys.2

1.Na rys.2 powyżej przedstawiono wygląd okna dialogowego umożliwiającego wybór

funduszu do losowego badania. Aby zbadać fundusz:

  • Wybierz interesujący Cię fundusz, wpisując bezpośrednio jego nazwę w polu lub

    użyj rozwijanej listy.

  • Wybierz przedział czasu, w którym ma być badany fundusz. Można to zrobić na

    kilka sposobów:

    • wpisać bezpośrednio daty,

    • użyć strzałek na klawiaturze,

    • skorzystać z kalendarza, który zostaje uruchomiony po kliknięciu strzałki

      obok daty

    Możliwe jest zbadanie funduszu od początku jego istnienia. Należy wtedy

    zaznaczyć pole Wszystkie.

  • Ustaw szczegóły badania,czyli :

    • wybierz długość okresu losowego, czyli okresu w którym mają być zbadane

      zyski funduszu

    • wybierz liczbę powtórzeń, czyli losowych prób

  • Kliknij przycisk Oblicz

2.Zostaje wyświetlona tabela wyników, w której podano zyski (różnica cen jednostki )

wybranego funduszu w danym okresie losowym i przedziale czasowym (rys.3).

Pod tabelą wyników przedstawiono szczegóły obliczeń :

  • Średni zysk

  • Średni zysk (Stopa zwrotu – patrz : pkt IV)

  • Wskaźnik Sharpe'a (patrz : pkt IV)

  • Odchylenie od.. (patrz : pkt IV)

  • Odchylenie[%] od..(patrz : pkt IV)

W polach Odchylenie od i Odchylenie [%] od istnieje możliwość obliczenia tych

wartości od wybranej liczby. W tym celu należy wpisać liczbę w polu, a następnie

kliknąć zieloną strzałkę. Domyślnie w polach są podane wartości średnich zysków

funduszu.

rys.3

Uwaga :

Dane uzyskane w tym formularzu są o wiele pewniejsze niż zbadanie funduszu tylko w

jednym okresie.

III. Skróty klawiaturowe

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Esc] – zamyka formularz

IV. Informacje techniczne

Stopa zwrotu (%) – procentowy wzrost ceny jednostki funduszu od dnia d1

do d2; informuje o tym, jaki procentowy zysk przyniosą jednostki funduszu, gdy

zostaną zakupione w d1, a sprzedane w d2.

d1 – data początkowa

d2 – data końcowa

v(d1) – wartość jednostki funduszu w dniu d1

v(d2) – wartość jednostki funduszu w dniu d2

Uwaga : Prowizje i podatki nie są brane pod uwagę

Odchylenie standardowe od wartości „a”

Ukazuje w jakim stopniu wartości pomiarowe x odbiegają od ustalonej wartości „a” w

n różnych okresach. Wartości x_1,... mogą być stopami zwrotu jakiegoś funduszu.

Uwaga :

Powyżej podawany jest wzór na estymator odchylenia standardowego, gdyż taki jest

wykorzystywany w programie. Wartość „a” jest zazwyczaj średnią arytmetyczną

wartości x_1,..., czyli A(x), jednak w programie istnieje możliwość podania własnego

„a” (domyślnie jest średnia arytmetyczna).

Interpretacja :

Im większe odchylenie S, tym większa rozbieżność wartości x od „a”. Jeśli x_1, ... są np. wartościami jednostek jakiegoś funduszu, to „a” jest średnią wartością tych jednostek. Im większa wartość S, tym większa rozbieżność od średniej.

Dzięki temu odchylenie standardowe S może być uznawane za wyznacznik RYZYKA inwestycji. Przykładowo : posiadając dwa fundusze i badając ich odchylenia wartości jednostek od średniej, jest mniejsze ryzyko inwestycji w ten, który ma mniejsze odchylenie standardowe - jest on bardziej „stabilny”.

Wskaźnik Sharpe'a – wskaźnik, który łączy badanie dwóch cech : ryzyka

i zyskowności funduszu.

Av(R) - średnia stopa zwrotu danego funduszu

Av(R_free) - średnia stopa zwrotu jednostek wolnych od ryzyka (np. bonów

skarbowych)

S- odchylenie standardowe stopy zwrotu funduszu badanego

Interpretacja wskaźnika Sharpe'a :

Im większa jego wartość, tym fundusz przynosi większy zysk i jest mniej ryzykowny.


BADANIE W ODSTĘPACH CZASOWYCH

Formularz Badanie w odstępach czasowych umożliwia zbadanie wszystkich funduszy w

zadanym okresie.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia okna dialogowego umożliwiającego badanie

funduszy w odstępach czasowych :

  • z menu wybierz Analiza funduszy – Badanie w odstępach czasowych (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F10

  • na pasku narzędzi wybierz ikonę Badanie w czasie

  • w panelu administracyjnym wybierz ikonę Badanie w czasie

II. Sposób działania

rys.2

1.Na rys.2 powyżej przedstawiono wygląd okna dialogowego umożliwiającego badanie

wszystkich funduszy w odstępach czasowych. Aby to zrobić:

  • Wybierz przedział czasu, w którym mają być badane fundusze. Można to zrobić

    na kilka sposobów:

    • wpisać bezpośrednio daty,

    • użyć strzałek na klawiaturze,

    • skorzystać z kalendarza, który zostaje uruchomiony po kliknięciu strzałki

      obok daty

    Możliwe jest zbadanie funduszy od początku ich istnienia. Należy wtedy

    zaznaczyć pole Wszystkie.

  • Wybierz ilość dni notowań, co jaką mają być pobierane dane

  • Kliknij przycisk Pokaż

2.Zostaje wyświetlona tabela, która przedstawia wyniki analizy funduszy w zadanym

okresie (rys.3) :

  • Nazwa funduszu

  • Średnia stopa zwrotu (patrz : pkt IV)

  • Odchylenie standardowe (patrz : pkt IV)

  • Wskaźnik Sharpe'a (patrz : pkt IV)

  • Liczba przebadanych

3.Istnieje możliwość posortowania danych według :

  • średniej stopy zwrotu

  • odchylenia standardowego

  • wskaźnika Sharpe'a

W tym celu należy zaznaczyć w polu Sortowanie odpowiednią pozycję.

4.Istnieje możliwość zaznaczenia danych należących do następujących kolumn :

  • Średnia stopa zwrotu

  • Odchylenie standardowe

  • Wskaźnik Sharpe'a

W tym celu należy zaznaczyć w polu Zaznaczenie odpowiednią pozycję.

Kolorystyka zaznaczania jest następująca :

  • czerwony – największa wartość

  • zielony – najmniejsza wartość

Uwaga :

Kliknięcie myszą w polu Nazwa kolumny powoduje alfabetyczne sortowanie funduszy.

rys.3

III. Skróty klawiaturowe

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Enter] – w tabeli wyników przechodzi do kolejnego pola kolumny

  • [Esc] – zamyka formularz

IV. Informacje techniczne

Stopa zwrotu (%) – procentowy wzrost ceny jednostki funduszu od dnia d1

do d2; informuje o tym, jaki procentowy zysk przyniosą jednostki funduszu, gdy

zostaną zakupione w d1, a sprzedane w d2.

d1 – data początkowa

d2 – data końcowa

v(d1) – wartość jednostki funduszu w dniu d1

v(d2) – wartość jednostki funduszu w dniu d2

Uwaga : Prowizje i podatki nie są brane pod uwagę

Odchylenie standardowe od wartości „a”

Ukazuje w jakim stopniu wartości pomiarowe x odbiegają od ustalonej wartości „a” w

n różnych okresach. Wartości x_1,... mogą być stopami zwrotu jakiegoś funduszu.

Uwaga :

Powyżej podawany jest wzór na estymator odchylenia standardowego, gdyż taki jest

wykorzystywany w programie. Wartość „a” jest zazwyczaj średnią arytmetyczną

wartości x_1,..., czyli A(x), jednak w programie istnieje możliwość podania własnego

„a” (domyślnie jest średnia arytmetyczna).

Interpretacja :

Im większe odchylenie S, tym większa rozbieżność wartości x od „a”. Jeśli x_1, ... są np. wartościami jednostek jakiegoś funduszu, to „a” jest średnią wartością tych jednostek. Im większa wartość S, tym większa rozbieżność od średniej.

Dzięki temu odchylenie standardowe S może być uznawane za wyznacznik RYZYKA inwestycji. Przykładowo : posiadając dwa fundusze i badając ich odchylenia wartości jednostek od średniej, jest mniejsze ryzyko inwestycji w ten, który ma mniejsze odchylenie standardowe - jest on bardziej „stabilny”.

Wskaźnik Sharpe'a – wskaźnik, który łączy badanie dwóch cech : ryzyka

i zyskowności funduszu.

Av(R) - średnia stopa zwrotu danego funduszu

Av(R_free) - średnia stopa zwrotu jednostek wolnych od ryzyka (np. bonów

skarbowych)

S- odchylenie standardowe stopy zwrotu funduszu badanego

Interpretacja wskaźnika Sharpe'a :

Im większa jego wartość, tym fundusz przynosi większy zysk i jest mniej ryzykowny.


ZMIANA DZIENNA

Formularz Zmiana dzienna przedstawia listę zmian procentowych wartości jednostek

funduszy w stosunku do wybranego dnia i dnia poprzedniego; jest to tzw. dzienna

stopa zwrotu (patrz : Informacje techniczne)

I. Otwieranie formularza

Istnieje kilka sposobów otwarcia formularza Zmiana dzienna:

  • z menu wybierz Dane – Zmiana dzienna (rys.1)

rys.1

  • na pasku narzędzi wybierz ikonę Dzienna zm.

  • w panelu administracyjnym wybierz ikonę Dzienna zmiana

II. Sposób działania

rys.2

Na rys. 2 powyżej przedstawiono przykładową listę zmian dziennych. Gdy lista jest

pusta oznacza to, że nie ma żadnych danych o funduszach za ten dzień.

Można zmienić datę, wpisując ją bezpośrednio lub używając kalendarza, który zostaje

uruchomiony po kliknięciu strzałki obok daty. Domyślnie ustawiona jest data

dzisiejsza.


LISTA FUNDUSZY

Formularz Lista funduszy przedstawia szczegółową listę wszystkich funduszy.

I. Otwieranie formularza

Istnieje kilka sposobów otwarcia formularza Lista funduszy:

  • z menu wybierz Dane – Lista funduszy - porównanie (rys.1)

rys.1

  • na pasku narzędzi wybierz ikonę Lista - szczegóły

  • w panelu administracyjnym wybierz ikonę Lista funduszy

II. Sposób działania

rys.2

1.Na rys. 2 powyżej przedstawiono listę funduszy ze szczegółowymi danymi o nich:

  • Nazwa funduszu

  • Data powstania funduszu

  • Wartość jednostki funduszu

  • Średnia stopa zwrotu

  • Wskaźnik Sharpe'a

  • Odchylenie standardowe

  • Zmiany procentowe wartości jednostek w poszczególnych okresach, gdzie

    1D – jeden dzień wstecz od aktualnego notowania

    1M – jeden miesiąc wstecz od aktualnego notowania

    1R – jeden rok wstecz od aktualnego notowania

    2L – dwa lata wstecz od aktualnego notowania

  • Liczba przebadanych notowań

2.Wartości minusowe zaznaczone są kolorem czerwonym, natomiast wartości plusowe

kolorem zielonym.


PORTFEL

Formularz Portfel umożliwia zestawienie swoich inwestycji.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia portfela, który umożliwia zestawienie swoich

własnych inwestycji :

  • z menu wybierz Inwestycje – Portfel (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F6

  • na pasku narzędzi wybierz ikonę Portfel

  • w panelu administracyjnym wybierz ikonę Portfel

II. Sposób działania

1.Portfel jest podzielony na 4 pola :

  • Fundusze (rys.2)

  • Bieżąca data (rys.3)

  • Szczegóły (rys.4)

  • Podsumowanie (rys.5)

rys.2a

rys.2b

1.Na rys.2 powyżej przedstawiono wygląd pola Fundusze, które zawiera dane o

funduszu w postaci tabeli :

  • Nazwa funduszu

  • Ilość zakupionych jednostek

  • Suma wartości jednostek

Rys. 2a przedstawia tabelę przed wprowadzeniem danych o funduszu, rys.2b

natomiast po wprowadzeniu danych.

Aby usunąć wybraną pozycję z portfela zaznacz ją i użyj klawisza [Del]

Uwaga :

Kliknięcie myszą w jednym z pól nazwy kolumny powoduje sortowanie danych

rosnąco, malejąco lub alfabetycznie

rys.3

2.Na rys.3 powyżej przedstawiono wygląd pola Bieżąca data, które umożliwia zmianę

daty za pomocą kalendarza, w celu sprawdzenia stanu swojego portfela. Domyślnie

ustawiony jest dzień dzisiejszy.

rys.4a

rys.4b

3.Na rys.4 powyżej przedstawiono wygląd pola Szczegóły, które zawiera szczegółowe

dane na temat funduszu :

  • Data zakupu jednostek

  • Ilość zakupionych jednostek

  • Cena jednostki w momencie zakupu

  • Wartość jednostek w momencie zakupu

  • Cena jednostki na dzień dzisiejszy

  • Procentowy wzrost od zakupu do dziś (stopa procentowa) (patrz : pkt IV)

  • Wartość na dzień dzisiejszy

  • Zarobek

Rys.4a przedstawia puste okno przed wprowadzeniem funduszu, natomiast rys.4b

przedstawia szczegółowe dane na temat funduszu Pioneer Lokacyjny FIO - I

rys.5a

rys.5b

4.Na rys.5 powyżej przedstawiono wygląd pola Podsumowanie, które zawiera

podsumowujące dane na temat portfela :

  • Wartość portfela w danym dniu

  • Zarobek w danym dniu

  • Składniki portfela w momencie zakupu

  • Składniki portfela w danym dniu

Dane dotyczące składników portfela w momencie zakupu i w danym dniu są

przedstawione za pomocą wykresów kołowych. Każda część wykresu zawiera dane o

innym funduszu. Pod wykresami podsumowano te wartości.

5.W portfelu są dostępne następujące funkcje :

  • Zapisz - umożliwia zapisanie stanu portfela

  • Wgraj - umożliwia wgranie wcześniej zapisanego stanu portfela

  • Kalkulator - umożliwia dokładne zbadanie zysków (patrz: Kalkulator

    inwestycyjny)

  • Wykres - umożliwia przedstawienie wartości portfela za pomocą wykresu

  • Tabela – umożliwia przedstawienie wartości portfela lub procentowych zmian

    wartości portfela od początku zadanego okresu za pomocą tabeli

  • Dodaj fundusz – umożliwia dodanie nowego funduszu do portfela (rys.6)

    Po kliknięciu przycisku Dodaj fundusz pojawia się okno dialogowe. Aby dodać

    nowy fundusz :

    • Wybierz interesujący Cię fundusz, wpisując bezpośrednio jego nazwę w

      polu lub użyj rozwijanej listy

    • Podaj datę zakupu jednostek, wpisując ją bezpośrednio, używając strzałek

      na klawiaturze lub korzystając z kalendarza, który zostaje uruchomiony po

      kliknięciu strzałki obok daty

    • Podaj ilość zakupionych jednostek

    Cena jednostki w momencie zakupu i wartość jednostek w momencie zakupu

    zostanie automatycznie obliczona

    • Kliknij przycisk [OK] lub [Enter] aby dodać fundusz do portfela. Aby

      anulować operację kliknij przycisk [Anuluj] lub [Esc]

rys.6

Uwaga :

Dane w portfelu nie przedstawiają dokładnych zysków z inwestycji (nie biorą pod

uwagę prowizji i podatku), przedstawiają tylko wartości jednostek funduszy w

zadanych okresach. W celu zobaczenia dokładnych zysków należy skorzystać z

kalkulatora inwestycyjnego.

    III. Skróty klawiaturowe

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Del] – usuwa zaznaczony fundusz z portfela

  • [Enter] – przy wprowadzaniu nowego funduszu zatwierdza dane i zamyka okno

  • [Esc] – przy wprowadzaniu nowego funduszu zamyka okno anulując zmiany

    IV. Informacje techniczne

Stopa zwrotu (%) – procentowy wzrost ceny jednostki funduszu od dnia d1

do d2; informuje o tym, jaki procentowy zysk przyniosą jednostki funduszu, gdy

zostaną zakupione w d1, a sprzedane w d2.

d1 – data początkowa

d2 – data końcowa

v(d1) – wartość jednostki funduszu w dniu d1

v(d2) – wartość jednostki funduszu w dniu d2

Uwaga : Prowizje i podatki nie są brane pod uwagę


KALKULATOR INWESTYCYJNY

Kalkulator inwestycyjny umożliwia obliczanie zysków i strat z ustalonej inwestycji.

I. Otwieranie formularza

1.Istnieje kilka sposobów otwarcia kalkulatora inwestycyjnego :

  • z menu wybierz Inwestycje – Kalkulator inwestycyjny (rys.1)

rys.1

  • użyj skrótu klawiaturowego Alt + F9

  • na pasku narzędzi wybierz ikonę Kalkulator inwestycyjny

  • w panelu administracyjnym wybierz ikonę Kalkulator inwestycyjny

II. Sposób działania

rys.2

1.Na rys.2 powyżej przedstawiono wygląd okna dialogowego umożliwiającego

obliczenie zysków i strat z ustalonej inwestycji. Aby dodać nową pozycję do

kalkulatora inwestycyjnego :

  • Wybierz interesujący Cię fundusz, wpisując bezpośrednio jego nazwę w polu lub

    użyj rozwijanej listy

  • Ustaw datę inwestycji i datę sprzedaży. Można to zrobić na kilka sposobów:

    • wpisać bezpośrednio daty,

    • użyć strzałek na klawiaturze,

    • skorzystać z kalendarza, który zostaje uruchomiony po kliknięciu strzałek

      obok daty

  • Wpisz w polu Kapitał do zainwestow... kwotę jaką chcesz zainwestować.

    Program automatycznie obliczy:

    • ile jednostek możesz kupić za tą kwotę

    • jaki będzie zainwestowany kapitał

    • jaka będzie wartość jednostek

    • jaka będzie wartość jednostek na koniec

    lub

    Wybierz ilość jednostek funduszu, w jaką chcesz zainwestować. Program

    automatycznie obliczy:

    • jaki będzie zainwestowany kapitał

    • jaka będzie wartość jednostek

    • jaka będzie wartość jednostek na koniec

  • Pole Cena jednostki na początku jest wypełnione. Można jednak zmienić

    wartość. Ilość jednostek pozostaje bez zmian. Program automatycznie obliczy:

    • jaki będzie zainwestowany kapitał

    • jaka będzie wartość jednostek

  • Pola Prowizja przy zakupie i Prowizja przy sprzedaży są wypełnione, jeśli w

    ustawieniach podano te wartości (patrz : Menu – Ustawienia). W przeciwnym

    razie można wpisać te wartości

  • Aby dodać ustaloną inwestycję kliknij zieloną strzałkę obok przycisku Nowy lub

    użyj skrótu klawiaturowego [Alt + D]

    Aby usunąć wybraną pozycję z kalkulatora inwestycyjnego zaznacz ją i użyj

    klawisza [Del].

rys.3

2.Na rys.3 powyżej przedstawiono wygląd okna dialogowego z przykładowymi danymi,

umożliwiającego obliczenie zysków i strat z ustalonej inwestycji.

Pod listą ustalonych inwestycji przedstawione są wartości podsumowujące całą

inwestycję :

  • Zainwestowane środki

  • Wartość jednostek

  • Wartość prowizji

  • Wartość końcowa jednostek

  • Podatek – jeśli istnieje należy wpisać jego wartość w polu i program

    automatycznie doliczy go do inwestycji

  • Prowizja od sprzedaży

  • Zarobek podany w zł i procentach

III. Skróty klawiaturowe

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Alt + D] – dodaje nową inwestycję

  • [Del] – usuwa zaznaczoną inwestycję

  • [Esc] – zamyka formularz


MENU - PROGRAM

1.Menu - Program zawiera następujące polecenia (rys.1) :

  • Wgraj plik – umożliwia wybranie pliku, z którego mają być pobierane dane i

    pobiera je

  • Pobierz dane – pobiera aktualne dane o funduszach

  • Zamknij – zamyka program

rys.1

2. Aby najpierw wybrać plik, z którego mają być pobierane dane i pobrać je (rys.2):

  • ustaw ścieżkę dostępu do pliku z danymi. Można to zrobić na dwa sposoby :

    • wpisać ją bezpośrednio w polu lub

    • kliknąć przycisk obok pola, który spowoduje otwarcie okna wyszukiwania, a

      następnie po odnalezieniu właściwego pliku kliknąć przycisk Otwórz

  • kliknij przycisk OK lub [Enter] aby pobrać dane; aby anulować kliknij Anuluj lub

    [Esc]

3.Aby najpierw zaktualizować adres URL strony źródłowej, z której pobierane są

aktualne notowania (rys.2 i 3):

  • kliknij przycisk Aktualizuj

  • uaktywnij pole URL, zaznaczając pole obok niego i zmień adres

  • kliknij przycisk W tle aby jednocześnie aktualizować adres URL i wykonywać

    inne operacje lub przycisk Pobierz aby od razu zaktualizować adres URL.

4.Aby pobrać aktualne dane o funduszach wybierz w menu Program i Pobierz dane.

rys.2

rys.3

5.Skróty klawiaturowe:

  • [Enter] – zatwierdza operację

  • [Esc] – zamyka formularz anulując zmiany


MENU – ANALIZA FUNDUSZY

1.Menu – Analiza funduszy umożliwia korzystanie z podstawowych funkcji programu

(rys.1)

  • Dane funduszu – po wybraniu funduszu i ustawieniu opcji, wyświetla dane o

    nim w postaci wykresu i tabeli

  • Dane funduszy – po wybraniu kilku funduszy i ustawieniu opcji, wyświetla

    dane o nich w postaci wykresu słupkowego, wykresu liniowego i tabeli

  • Wybór najlepszych – umożliwia znalezienie najzyskowniejszego funduszu w

    zadanym okresie

  • Badanie losowe – po wybraniu funduszu i ustawieniu opcji, bada losowo

    fundusz w zadanym okresie

  • Badanie w odstępach czasowych – po wybraniu okresu, bada wszystkie

    dostępne fundusze

rys.1


MENU – DANE

1.Menu – Dane wyświetla dane o funduszach (rys.1)

  • Dzienna zmiana - lista zmian procentowych wartości jednostek funduszy w

    stosunku do wybranego dnia i dnia poprzedniego

  • Lista funduszy – porównanie - lista zawierająca szczegółowe dane o wszystkich

    dostępnych funduszach

  • Dane giełdowe - dane giełdowe w postaci wykresów

rys.1


MENU – INWESTYCJE

1.Menu – Inwestycje umożliwia korzystanie z podstawowych funkcji programu (rys.1)

  • Portfel - umożliwia zestawienie swoich inwestycji

  • Kalkulator inwestycyjny - umożliwia obliczanie zysków i strat z ustalonej

    inwestycji

rys.1


MENU - USTAWIENIA

1.Menu – Ustawienia zawiera następujące polecenia (rys.1):

  • Linki – umożliwia konfigurację linków stron, z których będą wyświetlane dane o

    funduszu

  • Prowizje – umożliwia konfigurację wartości prowizji przy zakupie i sprzedaży

    jednostek danego funduszu

  • Opcje – umożliwia zmianę opcji programu

rys.1

2.Można zmieniać następujące opcje programu:

  • Pasek narzędzi (rys.1)

    • Widoczny pasek narzędzi – włączenie lub wyłączenie paska narzędzi

    • Pokaż tekst - włączenie lub wyłączenie tekstu pod ikonami paska narzędzi

    • Małe ikony / Duże ikony - zmiana wielkości ikon na pasku narzędzi

    • Położenie – zmiana położenia paska narzędzi u góry, na dole, po lewej lub

      prawej stronie

    • Elementy paska - możliwość wyboru przycisków, które mają być widoczne

      na pasku narzędzi

  • Aktualizacja danych (rys.2a i b)

    • Uruchamiaj aktualizację przy starcie

rys.2a

rys.2b


MENU - INFORMACJE

1.Menu – Informacje zawiera następujące polecenia (rys.1):

  • O programie - wyświetla ogólne informacje o programie takie jak numer wersji

    czy informacje o prawach autorskich

  • Pomoc - uruchamia system pomocy

  • Licencja - zawiera informacje o licencji programu

  • Rejestracja – umożliwia zarejestrowanie programu (patrz: Rejestracja

    programu)

  • Informacje o programie online – wyświetla informacje o programie z internetu

rys.1


MANIPULOWANIE OKNAMI

Oknami otwartych formularzy można manipulować na różne sposoby:

  • okna w widoku zakładkowym (rys.1)

rys.1

    Aby przejść do innego formularza należy:

    • kliknąć na wybraną zakładkę

    • kliknąć na czarną strzałkę w prawym górnym rogu formularza, a następnie

      wybrać formularz (rys.2)

    • użyć skrótu klawiaturowego [Ctrl + Tab]

rys.2

  • przenoszenie okien (rys.2)

    Aby przenieś okno przytrzymaj lewy klawisz myszy na pasku tytułowym okna i

    przenieś okno w wybrane przez siebie miejsce. Możesz zmienić jego rozmiar

    umieszczając wskaźnik myszy na brzegu okna i przeciągając go do wybranego

    rozmiaru.

rys.2a

rys.2b

  • rozmieszczanie okien na ekranie

    Aby rozmieścić okna na ekranie przytrzymaj lewy klawisz myszy na pasku

    tytułowym okna i najedź myszką na:

    • strzałki znajdujące się w środku danego okna (rys.3) – okno zostaje

      podzielone na dwie części

    • strzałki znajdujące po bokach oraz u góry i na dole okna (rys. 4) – okno

      można ukryć klikając na przycisk w prawym górnym roku okna (rys.5) i w

      razie potrzeby z powrotem go aktywować poprzez najechanie myszką na

      zakładkę (rys.6)

rys.3

rys.4

rys.5

rys.6


OPERACJE NA WYKRESIE LINIOWYM

1.Na rys.1 przedstawiono przykładowy wykres. Operacje jakie można wykonać na

wykresie są następujące:

  • rysowanie linii pomocniczych

  • zawężanie przedziału czasowego, z którego chcemy uzyskać dane

  • zawężanie i powiększanie przedziału czasowego, z którego chcemy uzyskać dane

  • zmienianie skali na osi pionowej

  • widok wykresu od początku istnienia funduszu

rys.1

2.Rysowanie linii pomocniczych (rys.2)

  • Aby narysować linię pomocniczą należy w miejscu, gdzie ma być jej początek,

    nacisnąć prawy klawisz myszy i trzymając go, przeciągnąć do miejsca, w

    którym ma być jej koniec.

  • Można ustawić inny kolor linii. W tym celu należy wybrać jeden przycisków,

    który znajduje się w lewym, górnym rogu wykresu. Na rysunku zostało to

    oznaczone niebieską ramką.

  • Aby zlikwidować linię pomocniczą należy nacisnąć czarny krzyżyk, który

    znajduję się obok przycisków umożliwiających narysowanie kolorowych linii.

rys.2

3.Zawężanie przedziału czasowego, z którego chcemy uzyskać dane (rys.3)

  • Aby zawęzić przedział czasowy należy nacisnąć lewy klawisz myszy w

    wybranym miejscu na wykresie i trzymając go przeciągnąć do wybranego

    miejsca. Przy przeciąganiu pojawia się informacja o przedziale dat

  • Aby cofnąć się do pierwotnego przedziału czasowego należy nacisnąć przycisk z

    niebieską strzałką

rys.3

4.Zawężanie i powiększanie przedziału czasowego, z którego chcemy uzyskać dane

  • Aby zawęzić lub powiększyć przedział czasowy należy należy zmienić daty w

    polach Początek i Koniec wpisując je bezpośrednio, używając strzałek klawiatury

    lub korzystając z kalendarza, który zostaje uruchomiony po kliknięciu strzałek

    obok dat

5.Zmienianie skali na osi pionowej

  • Aby zmienić skalę na osi pionowej należy zaznaczyć pole Zmieniaj skalę na osi

    pionowej

6.Widok wykresu od początku istnienia funduszu

  • Aby zobaczyć wykres w różnych okresach począwszy od początku jego istnienia

    aż do końca należy użyć strzałek pod wykresem


PANEL ADMINISTRACYJNY

I. Otwieranie panelu administracyjnego

Aby wyświetlić panel administracyjny należy kliknąć ikonę z logiem firmy (myszka) na

pasku narzędzi.

II. Sposób działania

1.Panel administracyjny jest podzielony na dwie części:

  • Lista wszystkich dostępnych funduszy (po lewej stronie)

  • Polecenia ułatwiające pracę z programem (po prawej stronie)

2.Lista wszystkich dostępnych funduszy

Po zaznaczeniu jednego lub kilku funduszy, można uzyskać na ich temat szczegółowe

informacje w postaci wykresów lub tabel. Dane te obejmują cały okres istnienia

wybranego funduszu.

Aby uzyskać informacje o danym funduszu :

  • kliknij na nim prawym klawiszem myszy i wybierz Dane o funduszu – Tabela

    (dane o funduszu od początku istnienia) lub Wykres (zmiany wartości jednostek

    od początku istnienia) (rys.1)

rys.1

  • użyj skrótu klawiaturowego :

    Alt + Schift + T, aby wyświetlić tabelę lub

    Alt + Schift + W, aby wyświetlić wykres

  • zaznacz wybrany fundusz, a następnie kliknij przycisk Dane jednego funduszu –

    Wykres (zmiany wartości jednostek od początku istnienia) lub Tabela (dane o

    funduszu od początku istnienia) na dole po lewej stronie formularza (rys.2)

rys.2

Aby zbadać dany fundusz lub klika funduszy oraz porównać je między sobą :

  • zaznacz wybrany fundusz lub kilka funduszy, trzymając klawisz [Ctrl] lub lewy

    klawisz myszy, a następnie klikając na jednym z nich prawym klawiszem myszy,

    wybierz Porównaj fundusze – Tabela (zmiany procentowe od początku istnienia)

    lub Wykres (zmiany procentowe od początku istnienia) lub Wykres słupkowy

    (stopa procentowa – patrz : Informacje techniczne) (rys.3)

rys.3

  • użyj skrótu klawiaturowego :

    Ctrl + Schift + T, aby wyświetlić tabelę lub

    Ctrl + Schift + Y, aby wyświetlić wykres lub

    Ctrl + Schift + S, aby wyświetlić wykres słupkowy

  • zaznacz wybrany fundusz lub kilka funduszy, trzymając klawisz [Ctrl], a

    następnie kliknij przycisk Porównanie funduszy – Wykres słupkowy (stopa

    procentowa – patrz : Informacje techniczne) lub Wykres (zmiany procentowe

    od początku istnienia) lub Tabela (zmiany procentowe od początku istnienia) na

    dole po lewej stronie formularza (rys.4)

rys.4

Aby uzyskać informacje o danym funduszu z internetu kliknij na nim prawym

klawiszem myszy i wybierz Informacje o funduszu online.

Uwaga :

Wyszukiwanie funduszu może ułatwić Filtr, w którym należy wpisać nazwę funduszu

lub jej część. Lista funduszy zostanie zawężona.

2.Polecenia ułatwiające pracę z programem:

  • Analiza funduszy

    • Dane funduszu – po wybraniu funduszu i ustawieniu opcji, wyświetla dane o

      nim w postaci wykresu i tabeli

    • Dane funduszy – po wybraniu kilku funduszy i ustawieniu opcji, wyświetla

      dane o nich w postaci wykresu słupkowego, wykresu liniowego i tabeli

    • Wybór najlepszych – umożliwia znalezienie najzyskowniejszego funduszu w

      zadanym okresie

    • Badanie losowe – po wybraniu funduszu i ustawieniu opcji, bada losowo

      fundusz w zadanym okresie

    • Badanie w czasie – po wybraniu okresu, bada wszystkie dostępne fundusze

  • Dane

    • Dzienna zmiana - lista zmian procentowych wartości jednostek funduszy w

      stosunku do dnia poprzedniego

    • Lista funduszy – lista zawierająca szczegółowe dane o wszystkich

      dostępnych funduszach

    • Dane giełdowe – dane giełdowe w postaci wykresów

  • Inwestycje

    • Portfel – umożliwia zestawienie swoich inwestycji

    • Kalkulator inwestycyjny – umożliwia obliczanie zysków i strat z ustalonej

      inwestycji

    • Wybór inwestycji -

III. Skróty klawiaturowe

  • [Alt + Schift + T] - wyświetla dane o wybranym funduszu w postaci tabeli od

    początku jego istnienia

  • [Alt + Schitf + W] - rysuje wykres obrazujący zmiany wartości jednostek

    wybranego funduszu od początku jego istnienia

  • [Ctrl + Schift + T] - wyświetla dane o zmianach procentowych jednego lub

    wielu funduszy w postaci tabeli od początku ich istnienia

  • [Ctrl + Schift + Y] - rysuje wykres obrazujący zmiany procentowe jednego lub

    wielu funduszy od początku ich istnienia

  • [Ctrl + Schift + S] - rysuje wykres słupkowy obrazujący stopę zwrotu jednego

    lub wielu funduszy

  • [Tab] – przechodzi do kolejnego pola formularza

  • [Esc] – zamyka formularz


REJESTRACJA PROGRAMU

Aby zarejestrować program:

  • wybierz w menu Informacje, Rejestracja, a następnie Pobierz kod rejestracji

  • po wypełnieniu formularza, kliknij przycisk Wyślij (rys.1)

  • skopiuj kod rejestracyjny

  • wybierz w menu Informacje, Rejestracja, a następnie Wprowadź dane

    rejestracji (rys.2)

  • wprowadź dane i kliknij przycisk Zastosuj

rys.1

rys.2


INFORMACJE TECHNICZNE

1.Stopa zwrotu (%) – procentowy wzrost ceny jednostki funduszu od dnia d1 do

d2; informuje o tym, jaki procentowy zysk przyniosą

jednostki funduszu, gdy zostaną zakupione w d1 a sprzedane

w d2.

d1 – data początkowa

d2 – data końcowa

v(d1) – wartość jednostki funduszu w dniu d1

v(d2) – wartość jednostki funduszu w dniu d2

Uwaga : Prowizje i podatki nie są brane pod uwagę

2.Średnia arytmetyczna

Jeśli przyjmiemy, że wartości x_1,... to tygodniowe stopy zwrotu, to Av(x) informuje o tym, jaka jest średnia stopa zwrotu. Av(x) jest bardziej wiarygodne niż stopa zwrotu tylko za jeden przykładowy okres.

Interpretacja :

Im większa średnia stopa zwrotu jakiegoś funduszu, tym bardziej prawdopodobne jest, że przyniesie on większy zysk.

3.Odchylenie standardowe od wartości „a”

Uwaga :

Poniżej podawany jest wzór na estymator odchylenia standardowego, gdyż taki jest wykorzystywany w programie. Wartość „a” jest zazwyczaj średnią arytmetyczną wartości x_1,..., czyli A(x), jednak w programie istnieje możliwość podania własnego „a” (domyślnie jest średnia arytmetyczna).

Odchylenie standardowe - ukazuje w jakim stopniu wartości pomiarowe x odbiegają

od ustalonej wartości „a” w n różnych okresach; wartości

x_1,... mogą być stopami zwrotu jakiegoś funduszu

Interpretacja :

Im większe odchylenie S, tym większa rozbieżność wartości x od „a”. Jesli x_1, ... są np. wartościami jednostek jakiegoś funduszu, to „a” jest średnią wartością tych jednostek. Im większa wartość S, tym większa rozbieżność od średniej.

Dzięki temu odchylenie standardowe S może być uznawane za wyznacznik RYZYKA inwestycji. Przykładowo : posiadając dwa fundusze i badając ich odchylenia wartości jednostek od średniej, jest mniejsze ryzyko inwestycji w ten, który ma mniejsze odchylenie standardowe - jest on bardziej „stabilny”.

4.SMA[n] – Simple Moving Average; prosta średnia krocząca

SMA[n] – średnia z cen z n okresów z przeszłości służąca do wygładzania wykresu

ceny i wyznaczania trendów; pozwala na większe wygładzenie ruchu ceny,

jednak za cenę wolniejszej reakcji na zmiany trendu na rynku ;

n – oznacza ilość dni wstecz

SMA[4] w danym dniu t jest obliczana jako :

v(t) – wartość np. jednostki funduszu w w dniu t,

v(t-1) – wartość jednostki funduszu dzień wcześniej.

Interpretacja wskaźnika SMA :

Jeżeli wykres funduszu przecina od góry nierosnącą linię wykładniczej średniej kroczącej, jest to sygnał do sprzedaży. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji zbliżonej do horyzontalnej przed wygenerowaniem sygnału. Gdy zaś wykres kursu przecina od dołu niemalejącą wykładniczą średnią kroczącą, jest to sygnał do zakupu. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji horyzontalnej przed wygenerowaniem sygnału.

5.EMA[n] – Exponential Moving Average; wykładnicza średnia krocząca)

EMA [n] - średnia z cen z n okresów z przeszłości służąca do wygładzania wykresu

ceny i wyznaczania trendów; pozwala na szybsze wychwycenie trendu

jednak za cenę zwiększonej ilości mylnych sygnałów;

n – oznacza ilość dni wstecz

„current” - obecny

„prev” - wcześniejsza wartość

czyli

EMA(current) – wartość teraźniejsza EMA

EMA(prev) – wartość poprzednia EMA

,

Interpretacja wskaźnika EMA :

Jeżeli wykres funduszu przecina od góry nierosnącą linię wykładniczej średniej kroczącej, jest to sygnał do sprzedaży. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji zbliżonej do horyzontalnej przed wygenerowaniem sygnału. Gdy zaś wykres kursu przecina od dołu niemalejącą wykładniczą średnią kroczącą, jest to sygnał do zakupu. Sygnał jest tym mocniejszy, im dłużej linia średniej była ustabilizowana w pozycji horyzontalnej przed wygenerowaniem sygnału.

6.Wskaźnik Sharpe'a – wskaźnik, który łączy badanie dwóch cech : ryzyka i

zyskowności funduszu

Av(R) - średnia stopa zwrotu danego funduszu

Av(R_free) - średnia stopa zwrotu jednostek wolnych od ryzyka (np bonów

skarbowych)

S- odchylenie standardowe stopy zwrotu funduszu badanego

Interpretacja wskaźnika Sharpe'a :

Im większa jego wartość, tym fundusz przynosi większy zysk i jest mniej ryzykowny


SKRÓTY KLAWIATUROWE

Aby szybko wykonywać często używane operacje możesz używać skrótów klawiaturowych.

SKRÓTY KLAWIATUROWE

EFEKT

Alt + F2

Dane wybranego funduszu

Alt + F5

Porównanie funduszy

Alt + F6

Mój portfel

Alt + F7

Obliczanie zyskowności funduszy

Alt + F8

Losowe badanie funduszu

Alt + F9

Kalkulator inwestycyjny

Alt + F10

Badanie funduszy w odstępach czasowych

Alt + F4

Zakończ program

Alt

Podkreślenie liter przycisków menu, których naciśnięcie wraz z klawiszem Alt uruchamia dany element menu

Tab

Przejście do kolejnego pola formularza

Enter

W formularzu porównywania funduszy powoduje dodanie funduszu do listy

Esc

Zamyka okno anulując zmiany

Del

W formularzu porównania funduszy, portfelu oraz kalkulatorze inwestycyjnym usuwa wybraną pozycję z listy

Alt + D

W portfelu i kalkulatorze inwestycyjnym powoduje szybkie dodanie pozycji do listy

Alt + Schift + T

W panelu administracyjnym wyświetla dane o wybranym funduszu w postaci tabeli od początku jego istnienia

Alt + Schift + W

W panelu administracyjnym rysuje wykres obrazujący zmiany wartości jednostek wybranego funduszu od początku jego istnienia

Ctrl + Schift + T

W panelu administracyjnym wyświetla dane o zmianach procentowych jednego lub wielu funduszy w postaci tabeli od początku ich istnienia

Ctrl + Schift + Y

W panelu administracyjnym rysuje wykres obrazujący zmiany procentowe jednego lub wielu funduszy od początku ich istnienia

Ctrl + Schift + S

W panelu administracyjnym rysuje wykres słupkowy obrazujący stopę zwrotu jednego lub wielu funduszy

Ctrl + Tab

Przełączanie okien bez ich podglądu. Trzymając klawisz Ctrl i naciskając Tab przechodzi do kolejnego aktywnego okna.

Ctrl + F6

Przechodzi do następnego otwartego formularza

Ctrl + F4

Zamyka otwarty formularz